Continued restoration is still in progress. At this time, Frontline has been restored and validated. Frontline data for hourly jobs is being repopulated. Longer time window job data will populate as the jobs run their daily execution. We are in the process of restoring and validating Signal and Panorama data.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
The next update with status on data restoration will be at 9:00am EST on 2025-12-23.
Posted Dec 22, 2025 - 18:55 UTC
Update
Continued Restoration is still in progress; some data may still be missing in reporting and analytics until fully enabled. We are reviewing real-time data feeds to validate that Frontline data is populating.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 17:16 UTC
Monitoring
Continued Restoration is still in progress; some data may still be missing in reporting and analytics until fully enabled. We are restarting all services.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 16:45 UTC
Update
Databricks is coming back online, but during the restoration process, some data may still be missing in reporting and analytics until fully enabled. We are restarting all services.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 16:09 UTC
Update
There are no new updates at this time. The Databricks-side issue remains under investigation and may continue to result in missing data in reporting and analytics.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 15:40 UTC
Update
There are no new updates at this time. The Databricks-side issue remains under investigation and may continue to result in missing data in reporting and analytics.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 15:07 UTC
Update
There are no new updates at this time. The Databricks-side issue remains under investigation and may continue to result in missing data in reporting and analytics.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 14:37 UTC
Update
There are no new updates at this time. The Databricks-side issue remains under investigation and may continue to result in missing data in reporting and analytics.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 14:07 UTC
Update
There are no new updates at this time. The Databricks-side issue remains under investigation and may continue to result in missing data in reporting and analytics.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 13:35 UTC
Update
There are no new updates at this time. The Databricks-side issue remains under investigation and may continue to result in missing data in reporting and analytics.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 13:05 UTC
Update
There are no new updates at this time. The Databricks-side issue remains under investigation and may continue to result in missing data in reporting and analytics.
All customer data remains secure, and there is no impact to end-user Wi-Fi experience or connectivity.
We continue to work closely with Databricks and will provide further updates as soon as more information becomes available.
Posted Dec 22, 2025 - 12:36 UTC
Identified
Due to a Databricks-side issue, Databricks jobs began failing after Sunday at 22:00 UTC. As a result, some data may be missing or delayed in our databases.
Importantly, all customer data remains secure and has not been exposed, accessed, or compromised as part of this incident. This is a processing issue only and does not involve any data breach.
This may impact data visibility in the following services: - Frontline - Signal - Panorama - Plume Home mobile app - WorkPass mobile app
End-user Wi-Fi experience and connectivity are not affected by this incident. The issue is limited to data processing and reporting only.
We are actively monitoring the situation and working with Databricks to restore normal processing. Further updates will be shared as more information becomes available.
Posted Dec 21, 2025 - 22:00 UTC
This incident affects: Misc. 3rd Party Infrastructure (3rd Party Services).