Access to service is disrupted

Incident Report for EU Theta Production Cloud

Resolved

This incident has been resolved.
Posted Jun 21, 2026 - 16:33 UTC

Investigating

We are currently investigating an issue affecting Subscriber Network Statistics Collection. Network performance data for newly onboarded subscribers may be incomplete or unavailable. Our engineering team is actively working to identify the root cause. We will provide an update as soon as new information is available.
Posted Jun 21, 2026 - 15:55 UTC
This incident affected: Onboarding services network connectivity (Onboarding - Subscriber network statistics collection).